Current

League\Route 5.x

Latest: 5.0.0 - 2021-01

Requires: PHP >= 7.2.0

Support: Ongoing

Documentation

Old

League\Route 4.x

Latest: 4.5.1 - 2021-01

Requires: PHP >= 7.1.0

Support: 2021-06

Documentation

Legacy

League\Route 3.x

Latest: 3.1.0 - 2018-07

Requires: PHP >= 5.4.0

Support: 2019-02

Documentation